Update Guide

Release 2.3

What’s New

Before update your website, its important to know that Laravel 5.3 requires PHP 5.6.4 or higher.

And you will need to make sure your server meets the following requirements:

How to Update

Route::get('update', function () {
	$updateSqlFile = storage_path('database/updates/from-2.2-to-2.3/update.sql');
    if (file_exists($updateSqlFile)) {
        \DB::table('settings')->where('key', '=', 'meta_description')->delete();
        $sql = file_get_contents($updateSqlFile);
        $sql = str_replace('<<prefix>>', \DB::getTablePrefix(), $sql);
        \DB::unprepared($sql);
    }

	return 'Success';
});